Affichage esquisse en mise en plan

Bonjour à toutes & tous.

Auriez vous une solution à mon problème :

Dans mon assemblage, j’ai des esquisses apparentes qui me permettent de tracer une surface de sécurité à bonne distance de mes assemblages :

Mais lorsque je suis dans ma mise en plan, je ne vois pas ces esquisses malgré l’affichage esquisse activé :

:dizzy_face:

Merci d’avance

1 Like

Au moment ou tu as fais glissé la vue l’esquisse était sûrement caché dans l’assemblage.
Vas chercher l’esquisse dans l’arbre à gauche et clique droit et montrer.


Ou refais glissé la vue avec l’esquisse apparente dans l’assemblage.

3 Likes

Bonjour,
Il faudrait regarder si l’esquisse n’est pas masquée uniquement dans la vue de mise en plan. Il me semble que c’est le comportement par défaut.

4 Likes

Effectivement, j’ai testé.

Dans mon assemblage, les esquisses sont apparentes et lorsque j’insère la vue dans la mise en plan, elles deviennent cachées dans l’arborescence.

Est il possible de les laisser visible lors de l’insertion en mise en plan ?

Pour moi ton esquisse était caché dans ton AS quand tu as créer ta MEP si ton esquisse est apparente dans ton AS et que dans ta MEP les esquisse sont apparente alors quand tu fais glisser ta vue les esquisse sont apparentes.
Par contre si ce n’était pas le cas sur la 1ère vue même si tu changes l’affichage dans l’As ou la MEP c’est trop tard et SW continu a cacher les esquisses.
La preuve ci-jointe:
SLDWORKS_jFN62fTqwL
Pour vérifier mes dire refais une nouvelles MEP montre les esquisse dans affichage.
Fais glisser une vue d’un AS avec une esquisse apparente.

1 Like

Merci @sbadenis
J’ai testé avec un autre type de mise en plan et je n’ai effectivement pas le soucis. Les Esquisses restent visibles.
Ce qui veut dire, qu’il doit y avoir une option de cochée dans les paramêtres de mon autre modèle de document.
Auriez vous une idée de ce que ça peut être ?

Comme dit si tu commences a faire glisser les vue avec essquisse visible pas de soucis par contre si tu commence avec une esquisse non visible dans affichage et que tu changes ensuite SW garde le comportement de les cacher (bug?). Donc une fois créer ta MEp la seule solution est de refaire une MEP et de montrer les esquisse avant de faire glisser.

2 Likes

Super, cela fonctionne bien. Merci beaucoup @sbadenis & @Cyril.f
Je pense que le soucis vient du fait que ce sont d’anciennes mise en plan et que les assemblages à l’époque (2003…) ne devaient pas avoir encore les esquisses.
Pour le nouvelles mises en plan, pas de soucis. Pour les Anciennes, il faut remettre les esquisses visibles dans l’arbre.