Comment activer l'aides aux touches

Bonjour cher ami(es),

Une question toute simple, comment activer l’aide quand je survole un icone et j’aperçoit ce quelle fait.

Ç’est très utile pour un gars qui dessine pas souvent

Clique droit sur une barre d’outil, personalisé et cocher ça:

1 Like

Merci pour votre réponse, malgré qu’il soit activé ça ne marche toujours pas

C’est un écran tactile? Je vois la coche Optimiser l’espacement pour les interaction tactiles de coché?
Ci-dessous l’exemple pour la ligne:
image

Bonjour;

Au vus de vos captures écran, vous avez une ancienne version de solidworks…(merci de préciser laquelle).
Je me demande si le fait d’utiliser l’option « Boutons agrandis avec du texte » n’inhibe pas les info-bulles…

Cordialement.

2 Likes

Hello,

Merci d’avoir répondu à ma question, ma version est de 2015. Malgré que j’ai décoché agrandir les icones, les info bulles n’apparaissent toujour pas

Bonjour,

ci-joint une de mes sauvegardes de 2015 ou ça fonctionnait pour tester. Créer votre sauvegarde ( Outils > Enregistrer/Restaurer les paramètres dans le logiciel SOLIDWORKS) afin de pour tester la mienne
Sauvegarde 2015.zip (65,8 Ko)

Bonjour,

J’ai installé ton fichier zip et ça ne fonctionne toujours pas. J’ai pris trois screenshot afin d’installer ton menu



Hello,

J’ai fouillé sur le net il mentionne que ma nouvelle carte graphique Amd Radeon crée certains bugs, C’est logique j’ai changé ma carte Nvdia Quattro pour AMD radeon pro 5100wx. Ça vous dis quelque chose ?

Bonjour,

Ce qui est mis en avant dans ce sujet, c’est plutôt l’incompatibilité de Windows 8 avec SW2015 même si une carte plus récente que la version de SW peut engendrer à elle seule des bugs graphiques (sans parler du driver qui, s’il est trop récent et non certifié, peut lui aussi générer des bugs d’affichage).

1 Like

En théorie il faut une carte graphique et les driver certifié avec la version de SW. (ou windows)
Ici vielle version donc vieille carte graphique et vieux driver (en théorie) pour un fonctionnement optimal.
A tester en réinitialisant le profil (même si plus probable que ce soit la carte graphique):

1 Like

Merci pour la réponse. Je crois que ç’est la bonne mais je vais passer pour l’instant, je vais attendre , je ne suis pas chaud à l’idée de faire des changements dans le registre, mais merci quand même