Comment faire pour changer la representation des unités de Po à "

Comment faire pour changer la représentation des unités de Po à " lorsque l’on a l’option afficher les unités

Bonjour :slight_smile:

Peux-tu nous expliquer clairement ce que tu veux faire ? Malheureusement, je n’arrives pas à comprendre ce que tu veux faire lorsque tu dis "Changer la représentation des unités de Po à " "

1 Like

bonjour,

Essayez dans propriétés du document / unités puis sur la ligne correspondant aux pouces, dernière colonne click droit puis arrondir à la fraction la plus proche, attention le " ne fonctionne qu’avec le mode fraction.

Dans propriétés du document / cotations bien cocher afficher les unités et choisir l’option de représentation des fraction plus bas.

2 Likes

Bonjour ,

j’ai essaye vos conseils mais pas de d’évolution .

voila une image du résultat espère. Pour être plus claire en jaune ce que Solidworks indique et en rouge ce que l’on voudrait.

Po en inch

Merci de votre aide .

Bonne semaine.

Bruno.

Peut-être faut-il Solidworks en anglais ?

1 Like

J’ai activé la double cotation pour vérifier.
Voici les paramètre que j’ai dans la double cotation (en suivant les conseils de @FUZ3D et les paramètres activé par défaut dans le profil ):


Et les option dans Autres
image

Et le résultat:
image

2 Likes

Ici, je suis sur Sldws 2022 … et ça me fait comme @bvergnieres, même en suivant les indications.
Il doit y avoir une option cachée quelque part

2 Likes

Peut-être une option ici:

1 Like

Bonjour,

Même comportement sur la 2023. Pas regardé plus que ça, mais peut-être un changement côté SW pour se mettre aux normes internationales.

3 Likes

Re,
Bon j’ai regardé rapidement, donc si on affiche en « classique » de type X.XX, SW va afficher po (ou inches si on affiche en anglais son SW).
Pour afficher en fraction, il faut paramétrer comme l’a fait @sbadenis dans les unités mais c’est globalement instable sur des anciens plans (si l’on change quoi que ce soit dans le paramétrage de la cote ça vire la fraction et revient à une cote standard).
Donc en conclusion, pas possible d’afficher 0.106"

1 Like