Retourner un logo dans la fonction "bloc"

Bonjour,
Je suis très embété car j’ai une fonction « bloc » avec dedans un logo.
Quand je crée une nouvelle pièce avec ce logo dans mon « bloc » celui-ci est dans la bonne position et bonne orientation.
Mais dans un pièce existante, quand je l’insert, il est à l’envers… La fonction « rotation » ne peux pas résoudre mon problème. Il y a surement un problème au niveau des « origines » mais je n’arrive pas à trouver comment le retourner.
Si quelqu’un peux m’aider je suis preneur :slight_smile:

1 Like

Bonjour,

Essayez d’inverser la normale du plan image

2 Likes

Bonjour si vous avez une imprimé d’écran ca serait plus simple pour comprendre vôtre problème, j’ai bien peur qu’il y ai une confusion entre rotation et et logo en miroir (inversion de la normale).

Chez nous on n’utilise pas les Bloc pour ca, mais plus des pièces pochoir. qui peuvent avoir plusieurs échelle si besoin, qui peut être positionné dans l’assemblage comme n’importe quelle pièce et du coup dans n’importe quel sens. Cette pièce « Logo » à une contrainte automatique pour plaquer sur une surface au besoin. (au passage je rajoute qu’il faut exclure la pièce de la nomenclature)

1 Like

Merci mais quand j’inverse la normale du plan le logo cela ne résout pas le problème.

Il y a bien une inversion de la normale.
Avons-nous un moyen de l’inverser ?

Edite ton esquisse et symétrise ton bloc (par rapport à un axe de construction ou un plan) puis Effacer/suppr le bloc original.
image
Pas trouvé mieux, mais fonctionnel sous SW2020.
Ici le 1er logo= inséré
2ème= Symétrie du 1er
image

3 Likes

Merci pour ton retour.
Tout est rentré dans l’ordre grâce a tes conseils.

Dans ce cas n’oublie pas de clôturer le sujet en sélectionnant la meilleure réponse.

Merci.

1 Like